Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 13, 2025 - 02:14 GMT+03:00
Scheduled
Verimerkezi router upgrade çalışması yapacaktır anlık çok kısa kesintiler olabilir.
Posted Apr 13, 2025 - 00:00 GMT+03:00
This scheduled maintenance affected: API, Üye İşyeri Kontrol Paneli, Ortak Ödeme Sayfası, Link ve QR Kod ile Ödeme Sayfası, Shopify E-Commerce Ödeme Sayfası, Website, and Geliştirici Portalı.